Attention: If you need individual support please send us a support ticket here

Digital Jockey IE2 OSX 10.12 Not Recognised

Yosiah

  • Regular Member
  • Computer: macOS 10.12
  • Reloop Product: DIgital Jockey 2 (Interface Edition)
  • Software: Traktor Pro
16 February 2017, 21:54
Hi, I have received this product second hand, as a hand me down and was hoping to practice on it before moving to something bigger.

Unfortunately when i go to plug it in, my Macbook does not even recognise the device anywhere.

The lights flash once, not only the Load A and Load B buttons, a few extra underneath.

MidiMonitor doesnt seem to recognise anything either, nor traktor, nor do the drivers do anything to show any signs on my computer although the lights show signs of life.

Thanks, from Russia

Sigo

  • Reloop PRO User
  • Regular Member
  • Computer: macOS 10.12
  • Firmware Version: 19
  • Reloop Product: Terminal Mix 8
  • Software: Traktor Pro
  • Software Version: 2.11.0
17 February 2017, 07:49
Hi Yosiah,
the Jockey 2 is long discontinued and there is no further Driver support for OS 10.12. The last supported OS were 10.10 or better 10.9.

Yosiah

  • Regular Member
  • Computer: macOS 10.12
  • Reloop Product: DIgital Jockey 2 (Interface Edition)
  • Software: Traktor Pro
28 February 2017, 01:17
So what can i do?

Sigo

  • Reloop PRO User
  • Regular Member
  • Computer: macOS 10.12
  • Firmware Version: 19
  • Reloop Product: Terminal Mix 8
  • Software: Traktor Pro
  • Software Version: 2.11.0
27 March 2017, 16:37
Nothing. Use Mac OS 10.9 or WIN.
Or buy a up to date Controller.

timo131

  • Member
  • Computer: macOS 10.12
  • Reloop Product: Digital Jockey 2 (Master Edition)
  • Software: djay Pro (Mac)
12 January 2018, 15:25
Thats shitty! Just bought jockey2 and cannot use it now-.- Never do reloop again

Sigo

  • Reloop PRO User
  • Regular Member
  • Computer: macOS 10.12
  • Firmware Version: 19
  • Reloop Product: Terminal Mix 8
  • Software: Traktor Pro
  • Software Version: 2.11.0
12 January 2018, 19:15
Ok.... you bought a 8 Years old Controller and wonder that there is no support for up to date OS ? 

anniealina

  • Member
  • Computer: macOS 10.12
  • Reloop Product: DIgital Jockey 2 (Interface Edition)
  • Software: Ableton Live
  • Software Version: 9 lite
01 April 2018, 18:18
Ok.... you bought a 8 Years old Controller and wonder that there is no support for up to date OS ?

Why should a controller not be used anymore after 8 years? Is it because I am supposed to buy a new one even it works perfectly?




Sigo

  • Reloop PRO User
  • Regular Member
  • Computer: macOS 10.12
  • Firmware Version: 19
  • Reloop Product: Terminal Mix 8
  • Software: Traktor Pro
  • Software Version: 2.11.0
02 April 2018, 14:49
It is because up to date OS do not work with many old USB devices. The onboard Controller do not work since Win / Apple change the USB spec / protocol.
So a manufacturer is not able to support the OS.
But you can use the Controller with old OS like Win 7 / OS 10.9 .....