Beatpad 1 - Audio cue on headphones sounds distorted

Jay_Me

  • Member
  • Computer: Mac OS 10.11
  • Firmware Version: 0.21
  • Reloop Product: Beatpad
  • Software: djay Pro (Mac)
  • Software Version: 1.4.2
05 February 2017, 01:22
Hello,
I´m experimenting a very disturbing issue regarding the audio from the cue channel on the headphones.
First of all, let me define my current configuration:
- Controller Beatpad 1 connected to a Macbook Pro from 2011 with OS X 10.11.6.
- Software Djay Pro v.1.4.2.
- The master output is configured with the mixer console Yamaha AG06 via usb and for the audio cue channel I´m using the headphone output from the Beatpad.

So, in Djay Pro everything is fine in terms of audio configuration. Master audio sounds good through the mixer, and the cue audio sounds apparently well through the headphone from the Reloop output.

The problem starts after a minute more or less, when the audio cue from the headphone starts to get distorted, getting more and more noisy and then suddenly the distortion stop and the music continue sounding fine. After some minutes this issue begins again with the same behavior and it never stops.

I don´t know where it could be the problem. I wish I could receive a solution for this problem, I´m quite satisfied with this controller and with my mixer controller too, I want to use both equipment for live performance with other instruments and also for recording.
Thanks in advance.

Sigo

  • Reloop PRO User
  • Regular Member
  • Computer: macOS 10.12
  • Firmware Version: 19
  • Reloop Product: Terminal Mix 8
  • Software: Traktor Pro
  • Software Version: 2.11.0
06 February 2017, 13:01
The problem is os 10.11. El Capitan...
Please update to 10.12.

ccozzolino64

  • Regular Member
  • Computer: iOS
  • Firmware Version: latest
  • Reloop Product: Beatpad
  • Software: djay 2
  • Software Version: latest
01 June 2017, 15:09
Also try to bypass the automatic level control. I noticed it drives crazy the headphone output when it is engaged and you touch the gain manually.

Jay_Me

  • Member
  • Computer: Mac OS 10.11
  • Firmware Version: 0.21
  • Reloop Product: Beatpad
  • Software: djay Pro (Mac)
  • Software Version: 1.4.2
13 January 2018, 01:18
Hi again,
Just to inform you that I´m having the same issue explained at the beginning, but at this time I´m using a new iMAC running macOS Sierra version 10.12.6.
So the solution is not the one you suggested long time ago.
Could you help me please?
Thanks in advance.